IWD-footer-line


Archives



Share







17 Jun

Google Apps update | HTML5 needed



In order for Google’s web applications to move forward with new features such as desktop notifications for Gmail and drag-and-drop file uploading in Google Docs, HTML5 is needed. Older browsers don’t support HTML5 so modern browsers will be integral for a “high-quality experience”.

As browsers progress, Google Apps will stop supporting the third-oldest version and automatically update for the newest – as of August 1st when the HTML 5 update is implemented; Firefox 3.5, Internet Explorer 7, and Safari 3 may experience problems using these apps and eventually stop working entirely.

 

Source – Google Blog



Tags: , , , , , , , , , , , ,
Posted in Internet, Web Design | No Comments »


0 Responses

Leave a Reply

Your email address will not be published. Required fields are marked *

*

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>